Beschreibung

Able Graphic Manager (früher Able DXF manager) ist ein Programm zur einfachen Anzeige, Druck und Umwandlung von Grafikformaten im normalen (Datei für Datei), Batch- (mehrere Dateien auf einmal) und Kommandozeilen-Modus.

Eingangsformate:

  • Drawing Interchange Format (DXF) erstellt von den meisten CAD-Programmen,

  • TIFF Bitmap (TIF;TIFF)

  • JPEG Bitmap (JPG;JPEG;JPE)

  • PaintBrush (PCX)

  • Windows Bitmap (BMP;DIB;RLE)

  • Portable Network Graphics (PNG)

  • Windows Metafile (WMF)

  • Enhanced Windows Metafile (EMF)

  • Targa Bitmap (TGA;TARGA;VDA;ICB;VST;PIX)

  • Portable Pixmap, GreyMap, BitMap (PXM;PPM;PGM;PBM)

  • Windows Icon (ICO)

  • Windows Cursor (CUR)

Ausgabeformate:

JPG,TIF,PCX,PNG,BMP,TGA,PXM,PPM,PGM,PBM.

Wozu wird es gebraucht?

Able Graphic Manager konvertiert Grafikdateien zu Rasterbildern für die

  • Archivierung

  • elektronische Dokumentenübertragung

  • Umgehung von Scans

  • Schutz des geistigen Eigentums

  • Erstellung von Daumennagel-Bildern

  • Web-Publishing

  • Einfügung in andere Dokumente (Word, Excel usw)

  • Weitergabe von Zeichnungen

  • Präsentationen

  • Druck.

Wenn es auf die Sicherheit und Dauerhaftigkeit ankommt, sind Raster-Bilder das digitale Äquivalent zum Papier. Gleichzeitig sind sie leicht und einfach elektronisch zu übertragen und speichern.

Able Graphic Manager kann im Batch-Modus automatisch Umwandlungen in hochauflösende Rasterbilder ausführen.


Funktionen

  • Drag-und-Drop-Unterstützung

  • Batch-Prozess-Modus (Umwandlung und Druck)

  • Befehlszeilen-Modus (Anzeige,Umwandlung und Druck)

  • Angezeigte Entities (DXF-Dateien)
    • Line
    • Circle
    • Arc
    • Polyline
    • LwPolyline
    • Text (einschliesslich eingepasster Text)
    • Schraffur (einschliesslich volle Fläche)
    • 3DFace
    • Trace
    • Solid
    • MultiLine-Text
    • Ellipse
    • Elliptic arc
    • Blöcke (einschliesslich mehrfach eingefügten, skalierten und gespiegelten)
  • Angezeigte Eigenschaften der Entities (DXF-Dateien)
    • Farbe (einschliesslich vonLayer und vonBlock)
    • Linienarten (durchgezogen, gestrichelt, punktiert, strichpunktiert, Trennlinie, vonLayer, vonBlock)
    • Linienbreite (für Polylinie und lw-Polylinie)
    • Text-Drehung (beliebiger Winkel)
    • Text-Justierung (links, rechts, zentriert, mittig, oben, unten)
  • Anzeige
    • Zwei Farb-Modi (Bunt und Einfarbig)
    • beliebige Grösse (5 Möglichkeiten der Grössen-Einstellung)
    • Grenzen-Auswahl (4 Begriffe)
    • beliebiges Seitenverhältnis
    • beliebige Bildauflösung bei der Datei-Speicherung

    • Zoom (vergrössert, verkleinert , angepasst, Fenster)

    • Zoom-Filter (7 Einstellungen)

    • Rollen
  • Umwandlung (Speicherung) in
    • JPEG Bitmap (JPG)

    • TIFF Bitmap (TIF)

    • PaintBrush (PCX)

    • Portable Network Graphics (PNG)

    • Windows Bitmap (BMP)

    • OS/2 Bitmap (BMP)

    • Targa Bitmap (TGA)

    • Portable PixMap (PXM)

    • Portable PixMap (PPM)

    • Portable GreyMap (PGM)

    • Portable Bitmap (PBM)
  • Status-Iinformation (Grösse, Zoom, Position, Datei-Fortschrittsbalken)

  • Druck
    • beliebiger Systemdrucker (aus dem Dialogfenster)

    • Farb- und S/W-Drucke

    • Erweiterte Druckeinstellungen.

    • Batch-Druck

    • Druck über die Befehlszeilen-Funktion
  • Alle Programmeinstellungen bleiben gespeichert.


Was ist neu

Able Graphic Manager 1.9

11/15/2002

  • "Ellipse" Entities wurde hinzugefügt (DXF-files).

  • "Elliptic arc" Entities wurde hinzugefügt (DXF-files).

  • Batchdruck wurde hinzugefügt

  • Kommandozeilen-Druck wurde hinzugefügt

  • Erweiterte Befehlszeilenparameter für PCX- und JPG-Dateien wurden hinzugefügt

  • Farbeinstellungs-Befehlszeilenparameter wurden hinzugefügt

----------------------------------------------------------------------

Able Graphic Manager 1.8

09/10/2002

  • Die erweiterten Druck-Optionen wurden hinzugefügt.

  • Der Befehlszeilen-Modus wurde hinzugefügt.

----------------------------------------------------------------------

Able Graphic Manager 1.7.1

07/30/2002

  • Die Funktion mit grossen Dateien wurde verbessert.

Able Graphic Manager 1.7

06/15/2002

  • Das Programm " Able DXF manager " wurde umbenannt in " Able Graphic Manager ".

  • "Solid" Entities wurde hinzugefügt (DXF-files).

  • "Trace" Entities wurde hinzugefügt (DXF-files).

  • "Multiline Text" Entities wurde hinzugefügt (DXF-files).

  • "Solid Hatch" Entities wurde hinzugefügt (DXF-files).

  • Der Umwandlungs-Algorithmus für Bildgrössenänderung und Ausdruck wurde verbessert.

  • Die Darstellung von "eingepasstem" Text wurde berichtigt (DXF-files).

-----------------------------------------------------------------------------------------

AbleDXF 1.6

05/15/2002

  • Neue Eingangsformate (JPG, TIF, PCX, PNG, BMP, TGA, WMF, EMF. PXM, PPM, PGM, PBM...)

-----------------------------------------------------------------------------------------

AbleDXF 1.5

04/15/2002

  • Alle Auflösungen beim speichern in eine Datei möglich.

  • Zoom-Filter hinzugefügt (7 Funktionen).

  • Begrenzungs-Auswahl (4 Begriffe).

  • Funktion mit an der X-Achse gespiegelten Blöcken.

  • Funktion mit gedrehten Blöcken.

-----------------------------------------------------------------------------------------

AbleDXF 1.4

03/10/2002

  • Batch-Verarbeitung.

  • Funktion mit skalierten Blöcken wurde verbessert.

  • Funktion mit an der Y-Achse gespiegelten Blöcken wurde verbessert.

-----------------------------------------------------------------------------------------

AbleDXF 1.3

02/15/2002

  • Die Berechnung der Bildgrösse wurde geändert
    (jetzt ist es möglich DXF-Dateien anzuzeigen, die nicht in AutoCAD erstellt wurden).
  • Die Funktion mit mehrfach eingefügten Blöcken wurde verbessert.

  • Neu Modi für die Grösseneinstellung in der Optionen-Dialogbox.

  • 3Dface Entities werden jetzt auch unterstützt.

  • Zuordnung zu *.DXF-Dateien.

-----------------------------------------------------------------------------------------

AbleDXF 1.2

12/15/2001

  • Der Fehler "is not a valid floating point value" wurde beseitigt
    (beide Trenner "." und "," sind jetzt unterstützt).
  • Datei-Öffnen wird jetzt mit Fortschrittsbalken angezeigt.

  • Schraffur und LW-Polylinien sind jetzt unterstützt.

-----------------------------------------------------------------------------------------

AbleDXF 1.1

11/02/2001

  • Polylines are being supported.

-----------------------------------------------------------------------------------------

AbleDXF 1.0

09/20/2001

  • Erste Version.


Geplante Überarbeitungen und Zusätze

In den nächsten Versionen des Programmes werden zusätzlich enthalten sein:
neue Entities (Punkte, Splines, Multilines usw.), neue Entities-Eigenschaften (Linienbreite usw.), die Text-Anzeige mit AutoCAD-Fonts (shx, shp), HPGL and HPGL/2 Eingangsformate, weitere Rraster- and Vektor-Formate, Zeichnen- und Bearbeitungsfunktionen usw.

Die Reihenfolge der Erweiterung um neue Möglichkeiten ist jedoch von Ihnen abhängig.

Schreiben Sie mir Ihre Wünsche zum Programm und senden Sie mir Ihre DXF-Dateien zum testen.


Zusätzliche Sprachen

Das Programm gibt es derzeit nur mit englischer und deutscher Sprache.

Wenn Sie uns helfen möchten, andere Sprachen (französisch, spanisch usw.) zu unterstützen dann lassen Sie es uns wissen - Sie erhalten ein Frei-Exemplar! Senden Sie uns KEINE Übersetzungen, bevor Sie nicht mit uns Kontakt aufgenommen haben, da Ihre Sprache vielleicht schon in Bearbeitung ist. Das ist wichtig!

E-Mail an: support@graphicregion.com


Lizenz

Lizenz für Gebrauch und Verbreitung

Able Graphic Manager wird als Test-vor-Kauf-Software verbreitet.

Das heisst:

1. Alle Rechte an Able Graphic Manager sind im exklusiven Besitz des Autors - GraphicRegion.com.

2. Jedermann kann das Programm während einer Prüfperiode von 30 Tagen nutzen. Soll Able Graphic Manager über diese Zeit hinaus genutzt werden, muss das Programm registriert werden.

3. Einmal registriert erhält der Benutzer eine nicht-exklusive Lizenz zur Nutzung von Able Graphic Manager auf einem Rechner, für beliebige berechtigte Zwecke, zu einer Zeit.

Wir haben zwei Arten der Lizenz: Einzel und Business. Mit der Einzel-Lizenz ($29.95), können Sie das Progamm für nicht-kommerzielle in nicht-geschäftlicher, nicht-kommerzieller Umgebung nutzen. Zur Nutzung des Programmes in einer Firmen-, Regierungs- oder Geschäftsumgebung ist eine Business-Lizenz für $49.95(US) nötig.

Das registrierte Able Graphic Manager Progamm darf nicht vermietet oder verleased werden, jedoch ist die dauerhafte Übertragung zulässig, wenn die empfangende Person dieser Lizenzbestimmung zustimmt. Im Falle eines Updates muss die Übertragung das Update und alle vorhergehenden Versionen enthalten.

4. Die unregistrierte Able Graphic Manager Version darf frei verbreitet werden, mit nachstehend aufgeführten Ausnahmen, vorausgesetzt das Verbreitungspaket wird nicht verändert.

5. Zur Registrierung muss das Online-Registrierungsformular ausgefüllt und die Registriergebühr bezahlt werden.

6. Able Graphic Manager IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE.

7. Ausserhalb der hier beschriebenen Zwecke dürfen Sie das lizenzierte Programm nicht nutzen, kopieren, verändern, nachahmen, vermieten, verleasen, verkaufen, decompilieren, disassemblieren, rückentwickeln oder die Lizenz weitergeben. Jede dieser unauthorisierten Nutzungen bedingt ein sofortiges und automatisches Ende dieser Lizenz und kann gerichtlich verfolgt werden. Alle nicht ausdrücklich genannten Rechte verbleiben bei GraphicRegion.com.

8. Installation und Nutzung von Able Graphic Manager bedeutet Zustimmung zu diesen Lizenz-Bestimmungen.

9. Wenn Sie diesen Lizenzbestimmungen nicht zustimmen müssen Sie die Able Graphic Manager von Ihrer Speichereinheit löschen und dürfen das Produkt nicht weiter benutzen.

Vielen Dank für die Nutzung von Able Graphic Manager.


Registrierung

Able Graphic Manager ist Shareware-Software.

Es kostet $49.95 (Business-Lizenz ) oder $29.95 (Einzel-Lizenz).

Sie leisten nur eine einmalige Zahlung von $29.95 oder $49.95 für die Software.

Die Zahlungsabwicklung erfolgt über ShareIt oder RegSoft - den größten Online-Zahlungssystemen.

Ihre Zahlungsdaten sind sicher - wir erhalten keine weiteren Informationen von Ihnen.

ShareIt oder RegSoft nutzt Secure Server zu Ihrem Schutz.

Vorteile der Registrierung
1. Weitere Nutzung nach der Prüfzeit (30 days).
2. Keine "DEMO"-Anzeigen.
3. Freie Upgrades (Sie erhalten alle zukünftigen Versionen kostenlos).
4. Freie Unterstützung.
5. Batchverarbeitung ist funktionsfähig..

Zur Registrierung von Able Graphic Manager besuchen Sie

http://www.graphicregion.com/purchase.htm

Jetzt Kaufen:

https://secure.element5.com/shareit/checkout.html?productid=151123&language=English

oder

http://www.regsoft.net/purchase.php3?productid=41750


Kontaktieren Sie uns

Sie können die aktuellste Version von Able Graphic Manager von unserer Web-Seite herunterladen:

http://www.graphicregion.com/graphman.zip

oder

http://www.graphicregion.com/graphman.exe

Senden Sie Ihre Fragen, Kommentare und Fehlerberichte an

support@graphman.com


Hauptfenster

_Menü

_Symbolleiste

_Anzeige_Fenster

_Statuszeile


"Datei"-Menü

Öffnen ...

Öffnet eine bestehende DXF-Datei.

Speichern ...

Speichert die Datei in einem Grafikformat.

Drucken ...

Öffnet das Drucken-Fenster. In diesem Fenster können einige Druckeinstellungen vorgenommen und der Ausdruck des aktuellen Dokuments gestartet werden.

Batchverarbeitung ...

Verarbeitung mehrerer Bilder (Öffnet die Batchverarbeitungs-Dialogbox).

Ende

Beendet Able Graphic Manager.


"Ansicht"- Menü

Rollen

Schaltet die Ansicht in den Roll-Modus.

Zoom

Schaltet die Ansicht in den Zoom-Modus.

Zoom-In

Vergrössert die Objekte im Anzeigeausschnitt.

Zoom-Out

Verkleinert die Objekte im Anzeigeausschnitt.

Zoom-Fit

Passt die Anzeigegrösse dem Fenster an.


Werkzeug-Menü

"Werkzeuge"-Menü

Optionen ...

Öffnet dieOptionen-Dialogbox.


"Hilfe"-Menü

Inhalt

Hilfe-Inhaltsübersicht

Über ...

Iinformation zum Programm

Kauf

Wie kaufen?


Werkzeugleiste

Öffnen ...

Öffnet eine existierende DXF-Datei

Speichern ...

Speichert die Datei in einem Grafikformat.

Drucken ...

Öffnet das Druck-Fenster. In diesem Fenster können Druckeigenschaften eingestellt und das aktuelle Dokument gedruckt werden.

Batch-Verarbeitung

Verarbeitung einer Liste von Bildern. Öffent die Batchverarbeitungs-Dialogbox

Zoom-In

Vergrössert die Objekte im Anzeigeausschnitt.

Zoom-Out

Verkleinert die Objekte im Anzeigeausschnitt..

Zoom-Fit

Passt die Anzeigegrösse dem Fenster an.

Zoom-Filter

Zoom-Filter wählt das Filter für die ZoomIn-Funktionen.

Der schnellste Weg um ein Bild zu zoomen, ist das Zoom-Filter auf 'ohne' gesetzt ist.

Rollen

Schaltet die Ansicht in den Roll-Modus

Zoom

Schaltet die Ansicht in den Zoom-Modus.

Optionen ...

Öffnet die Optionen-Dialogbox.


Statuszeile

GrösseAktuelle Bildgrösse (in Pixel)

ZoomZoomfaktor (in Prozent)

PositionCursor-Koordinaten


Optionen-Dialogbox

Farbmodus

Inhalts-Anzeigemodus (Bunt oder einfarbig)

Grösse

Bildgrösse (in Pixel)

  • Arten der Grösseneinstellung (fünf Typen)
  • Breite
  • Höhe

festes Seitenverhältnis

Höhen/Breiten-Verhältnis bleibt erhalten

Text

Schriftart-Auswahl für Text

Hinweis:

"Farbmodus", "Text" und "Extents" ist nur für DXF-Dateien verfügbar.


Batchverarbeitungs-Dialogbox

Datei hinzufügen...
 Fügt der Verarbeitungsliste eine Bilddatei hinzu

Entfernen...
 Entfernt ausgewählte Bilddateien von der Verarbeitungsliste

Alles löschen
 Entfernt alle Bilddateien von der Verarbeitungsliste

Browse...
 Öffnet die Ordner-Dialogbox zur Auswahl des Ziel-Ordners, in dem die Bilddateien gespeichert werden.

Speichern als Typ
Lässt den Datei-Typ wählen, in dem die Bilddateien gespeichert werden sollen

Erweitert...
 Öffnet die Dialogbox zur Anzeige und Einstellung der erweiterten formatspezifischen Parameter (Beispiel für JPEG).

Ansichts-Optionen...
 Öffnet die Optionen-Dialogbox

Start
 Startet den Batchablauf

Stop
 Hält den Batchablauf an


Druck-Einstellungen

Mit dem AbleGraphicManager Druckprogramm können Druckereinstellung, Bilddarstellung, -grösse und -anordnung eingestellt werden. Eine Bildvorschau ist möglich.

Bildgrösse und Grössenoptionen können gewählt werden. Die Optionen sind je nach Grössenwahl unterschiedlich. Die Massvorgaben für die Breiten- und Höhenwerte können in Inch oder Millimeter angegeben werden.

Bildgrösse
Für den Ausdruck eines Bildes kann eine Grössenwahl vorgegeben werden.

Standard
Druckt das Bild in der Größe des Anzeigefensters.
Folgende Optionen sind möglich: Seitenposition und Grenzen.

Angepasst
 Druckt ein Bild in einer an die Seite angepassten Grösse.
Folgende Optionen sind möglich: Seitenposition, Grenzen und Seitenverhältnis.

Grössenvorgabe

Druckt ein Bild in einer vorgegebenen Breite und/oder Höhe bei gleichbleibendem oder verändertem Seitenverhältnis. Bei festem Seitenverhältnis wird die Grösse der Breite oder Höhe entsprechend angepasst.
Folgende Optionen sind möglich: Seitenposition, Grenzen und Bildeigenschaften.

Optionen

Jede Option kann für eine oder mehrere Bildgrössen angewendet werden. Mögliche Optionen sind:

Seitenposition
 Angabe der Bildposition auf der Druckseite. Neun Positionen sind wählbar:

oben-links oben-mitte oben-rechts

mitte-links mitte mitte-rechts

unten-links unten-mitte unten-rechts

Masseinheit

Angabe der Masseinheit für die angegebenen Einstellwerte.

Grenzen

Angabe der Grenzwerte für den ioberen, unteren, linken und rechten Seitenrand. Die Markierung im Vorschaubild zeigt die jeweilige Grenze an.

Bildeigenschaften

Angabe der folgenden drei Einstellungen:

behalte Seitenverhältnis behält das Breiten-Höhenverhältnis unabhängig von der Grösseneinstellung.
Width: gibt die Bildbreite an.
Height: gibt die Bildhöhe an.

Druckereinstellung Auswahl des zu nutzenden Druckers.

Eigenschaften öffnet die Drucker-Eigenschaften.


Maus

Im Zoom-Modus

Linke TasteVergrössert die Darstellung der Objekte im Ansichtsfenster (Zoom-In).

Rechte TasteVerkleinert die Darstellung der Objekte im Ansichtsfenster (Zoom-Out)

FensterauswahlPasst den gewählten Bereich an die Grösse des Ansichtsfensters an. Bei gedrückter linker Taste mit der Maus ein Rechteck wählen.

Im Roll-ModusBei gedrückter linker Taste durch Mausbewegungen den Bildausschnitt verschieben.


Allgemeine Befehls-Optionen

AbleGraphicManager - Befehle können in der Befehlszeile gegeben werden.

Aufruf:

graphman.exe Quelldatei /cm=colormode /sz=size /uw=width /uh=height /ma=aspectratio /ex=extents /sa=outputformat /col=colormap

Quelldatei - voller Pfadname zur Eingabedatei (z. B. c:\meinedatei.dxf)

colormode - Anzeige-Farbe (0,1) [nur für DXF-Dateien]

  • 0 - einfarbig

  • 1 - bunt

size - Grössenvorgabe (0...4)

  • 0 - Programmfenster nutzen

  • 1 - Breitenvorgabe

  • 2 - Höhenvorgabe

  • 3 - Höhe oder Breite vorgeben

  • 4 - Höhe und Breite vorgeben

width - neue Breite (in Pixel)

height - neue Höhe (in Pixel)

aspectratio - Seitenverhältnis-Einstellung (0,1)

  • 0 - Seitenverhältnis frei

  • 1 - Seitenverhältnis fixiert

extents - Grenzen-Vorgabe (0...3)[nur für DXF-Dateien]

  • 0 - von Datei-Header

  • 1 - von Entities

  • 2 - Maximalwert

  • 3 - Minimalwert

outputformat - Ausgabe-Format (Dateierweiterung)

  • jpg

  • tif

  • pcx

  • png

  • bmp

  • tga

  • pxm

  • ppm

  • pgm

  • pbm

  • prn (printing)

col - Farbmodus. Bitwerte für die Farbtiefe.

  • 1 -S/W

  • 2 -16

  • 3 -256

  • 4 -16M

Beispiel:

graphman.exe test.dxf /cm=1 /sz=3 /uw=560 /uh=230 /ma=1 /ex=2 /sa=jpg


Erweiterte Parameter

PCX-Format:

graphman.exe Quelldatei /pcx-comp=compression

compression - PCX-Komprimierung

  • unc - unkomprimiertes PCX (inkompatibel mit den meisten PCX-Lesern)

  • rle - komprimiertes PCX (PCX-Standard)

JPG-Format:

graphman.exe Quelldatei /jpg_cs=colorspace /jpg_dct=DCTmethod /jpg_oh=OptimalHuffman /jpg_prg=Progressive /jpg_qlt=Quality /jpg_sm=Smooth

colorspace - gibt den Ziel-Farbraum an

  • 1 - RGB für getrennte RGB-Kanäle

  • 2 - GRAYLEV für gleichmässige Helligkeitsstufen (Graustufen)

  • 3 - YCbCr drei Kanäle (CCIR-Empfehlung 601-1)

  • 4 - CMYK vier Kanäle (Cyan Magenta Gelb Schwarz) - lineare Umwandlung

  • 5 - YCbCrK vier Kanäle (YCbCr und Schwarz)

DCTmethod - bestimmt die DCT-Methode

  • 1 - ISLOW ist ein langsamer, aber genauer Integer-Algorithmus

  • 2 - IFAST ist eine schnelle, aber weniger genaue Integer-Methode

  • 3 - FLOAT ist eine Fliesskomma-Methode (Prozessorabhängig).

OptimalHuffman - gibt an, ob die JPEG-Komprimierung optimierte Huffman-Tabellen nutzen soll (höhere Komprimierung)), anstatt Standardtabellen table.

  • 0 - aus

  • 1 - ein

Progressive - Schalter für progressives JPEG

  • 0 - aus

  • 1 - ein

Quality - Qualitätsfaktor, von 1 bis 100. Je höher der Wert, umso höher ist die Bildqualitiät und umso grösser ist der benötigte Speicherplatz.

Smooth - Glättungsfaktor (0 ist ohne, 100 ist maximal). Wenn die JPEG-Glättung nicht ausgeschaltet ist, glättet der JPEG-Komprimierer das Bild vor der Komprimierung. Dies ermöglicht eine höhere Komprimierung.

Beispiel:

graphman.exe test.dxf /jpg_cs=1 /jpg_dct=1 /jpg_oh=0 /jpg_prg=1 /jpg_qlt=50


Drucken mit Kommandozeilen-Befehl

graphman.exe Quelldatei /sa=prn /prn_is=ImageSize /prn_pp=PagePosition /prn_mu=MeasurementUnits /prn_mar=martop-marbottom-marleft-marright /prn_ip=imgwidth-imgheight /prn_ar=MaintainAspectRatio /prn_gc=GammaCorrection

ImageSize - Bildgrösse

  • 1 - Standard. Druckt das Bild in der Original-Grösse.
  • 2 - Angepasste Seite. Die Bildgrösse wird der Druckseite angepasst.
  • 3 - Definierte Grösse. Druckt ein Bild mit neuer Breite und/oder Höhe und Seitenverhältnis. Wenn das Seitenverhältnis angegeben ist, wird die Grösse der Breite oder Höhe angepasst.

PagePosition - Bildanordnung auf der Druckseite. Es gibt neun Möglichkeiten:

  • 0 - oben links
  • 1 - oben zentriert
  • 2 - oben rechts
  • 3 - Mitte links
  • 4 - zentriert
  • 5 - Mitte rechts
  • 6 - unten links
  • 7 - unten zentriert
  • 8 - unten rechts

MeasurementUnits - Masseinheit der benutzten Eingabewerte.

  • 0 - Millimeter
  • 1 - Zoll

Margins - Definiert den oberen, unteren, linken und rechten Seitenrand. Die Markierung im Vorschau-Bild bezeichnet die Grenzen.

  • Beispiel: /prn_mar=10-10-15-20

ImageProperties - Definiert die Breite und Höhe des Bildes.

  • Beispiel: /prn_ip=30-40

MaintainAspectRatio - Original Breiten/Höhen-Verhältnis bleibt erhalten, unabhängig von der neuen Grösse.

  • 0 - aus
  • 1 - ein

GammaCorrection - Der Gamma-Korrekturwert ändert die Helligkeit des Bild.

  • 1 - keine Korrektur
  • >1 - heller
  • <1 - dunkler

Beispiel:

graphman.exe test.dxf /sa=prn /prn_is=3 /prn_pp=4 /prn_mu=0 /prn_mar=15-15-25-25 /prn_ip=250-375 /prn_ar=1 /prn_gc=2

Der Ausdruck erfolgt in der Grösse 250x375 mm zentriert auf dem Blatt, mit 15 mm Rand oberen und unten und 25 mm Rand links und rechts. Das Seitenverhältnis bleibt erhalten und das Bild wird heller gedruckt.


Menü

Datei Ansicht Werkzeuge Hilfe


DXF

Zur Unterstützung des Zeichnungsaustausches zwischen AutoCAD und anderen Programmen wurde ein "Drawing Interchange"-Format (DXF) definiert.

Alle Versionen von AutoCAD akzeptieren dieses Format und können es zum Import in bzw. Export aus der aktuellen Zeichnung umwandeln

DXF-Dateien sind Standard-ASCII-Textdateien. Sie können leicht in andere CAD-Systeme oder für Programme zu besonderen Auswertungen übersetzt werden.


Erweiterte Parameter


Befehlszeile